Problem:
Nach einem Rechnerabsturz gibt mdPROJECTTIMER die Fehlermeldung aus, dass die Konfigurationsdatei "...\mdPROJECTTIMER.bcf" nicht geladen werden kann.
Ursache:
Wenn der Rechner während eines Schreibvorgangs in die Konfigurationsdatei "mdPROJECTTIMER.bcf" abstürzt, kann diese eventuell nicht vollständig geschrieben werden. mdPROJECTTIMER erkennt beim nächsten Start, dass die Konfigurationsdatei defekt ist und gibt eine entsprechende Fehlermeldung aus.
Lösung:
Löschen Sie die Konfigurationsdatei "mdPROJECTTIMER.bcf". Die Konfigurationsdatei enthält, neben den Verbindungsdaten zur Datenbank, ausschließlich Computer-spezifische Daten, wie z.B. Fensterpositionen, Listen-Layouts, usw. Durch das Löschen der Konfigurations-Datei gehen keine Stempelungen verloren! Die Datei befindet sich im Verzeichnis:
XP: C:\Dokumente und Einstellungen\[Benutzername]\Anwendungsdaten\mdPROJECTTIMER
Vista: C:\Users\[Benutzername]\AppData\Roaming\mdPROJECTTIMER
Bitte ersetzen Sie [Benutzername] durch Ihren Benutzernamen. Sollten Sie im Windows-Explorer den Ordner "Anwendungsdaten" nicht sehen, müssen Sie die Ansicht auf geschützte Ordner in den Ordneroptionen freischalten:
XP: Starten Sie den Windows-Explorer. Klicken Sie im Windows-Explorer auf das Menü "Extras". Wählen Sie den Menü-Eintrag "Ordneroptionen..." aus. Wechseln Sie in das Register "Ansicht". Aktivieren Sie die Option "Alle Dateien und Ordner anzeigen". Schließen Sie den Dialog mit einem Klick auf die "OK"-Schaltfläche.
Vista: Starten Sie den Windows-Explorer: Drücken Sie die ALT-Taste - es erscheint die Menüzeile. Klicken Sie auf das Menü "Extras". Wählen Sie den Menü-Eintrag "Ordneroptionen..." aus. Wechseln Sie in das Register "Ansicht". Aktivieren Sie die Option "Alle Dateien und Ordner anzeigen". Schließen Sie den Dialog mit einem Klick auf die "OK"-Schaltfläche.